LinkedIn Campaigns integration outage
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 12:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2023 - 12:33 PDT
Investigating
LinkedIn Campaigns integration is currently experiencing an outage.

With this, all of our LinkedIn campaigns have stopped spending. Our engineering teams are working directly with LinkedIn to resolve the issue from their side.
Posted Jul 20, 2023 - 11:48 PDT
This incident affected: RollWorks (RollWorks Campaigns).