Granular Conversion Report (GCR) not being generated and sent
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 14:05 PDT
Identified
The issue has been identified.
Posted Aug 24, 2023 - 11:32 PDT
Investigating
Issue:
Granular Conversion Report (GCR) is not being generated and sent for both scheduled & on-demand due to an email decryption issue.

Functional Impact:
Unable to generate and send GCRs.

Next Steps:
Our engineering teams are working to resolve the issue.
Posted Aug 24, 2023 - 11:32 PDT