Setting up e-commerce integration shows errors for some customers.

Incident Report for NextRoll

Resolved

This incident is now resolved.
Posted Jan 09, 2026 - 15:04 PST

Identified

The engineering team has identified the problem and is working on a fix.
Posted Jan 09, 2026 - 01:31 PST
This incident affected: AdRoll (AdRoll Ad Campaign).