There are currently issues impacting app.adroll.com
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 20:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2022 - 13:13 PDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2022 - 10:28 PDT
Investigating
Engineering is aware of the issue and are currently investigating. We will follow-up once we know more.
Posted Apr 04, 2022 - 09:25 PDT
This incident affected: Ad Servers and Pixel Servers, API, AdRoll (AdRoll Dashboard, AdRoll Ad Campaign, AdRoll Email Campaign, AdRoll SQL, AdRoll Subscription Signup, Adroll Pro), and RollWorks (RollWorks Impact Overview Dashboard, RollWorks Campaigns, RollWorks Playbooks, RollWorks Target Accounts, RollWorks Sales Insights, RollWorks Sales Automation & Contact Data, RollWorks API).