Users are unable to access any web campaign edit buyflow
Incident Report for NextRoll
Resolved
This issue has been resolved. Users should now be able to edit web campaigns without receiving an error.
Posted May 31, 2022 - 15:10 PDT
Identified
Upon attempting to edit any web campaign users will see the "Oops, page not found" screen. Social campaigns are unaffected and still able to be edited.
Posted May 31, 2022 - 14:10 PDT
This incident affected: RollWorks (RollWorks Campaigns, RollWorks Playbooks) and AdRoll (AdRoll Ad Campaign).