Engineering team is investigating an issue preventing ABM campaigns and Playbooks from spending

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 13:07 PDT

Update

Update:
The affected ABM playbooks and campaigns have begun to spend. The engineering team will continue to monitor the data pipelines.
Posted Jun 17, 2026 - 17:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 17:32 PDT

Investigating

We are currently investigating this issue.
Posted Jun 16, 2026 - 17:31 PDT
This incident affected: AdRoll ABM (AdRoll ABM Impact Overview Dashboard, AdRoll ABM Campaigns, AdRoll ABM Playbooks).