Incorrect "Pixel Connection Lost" warning message

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Apr 11, 2024 - 08:19 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 11:08 PDT