SMS service issue for Two Factor Authentication (TFA)
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 02:08 PDT
Update
Issue:
Our SMS service for Two Factor Authentication (TFA), is currently experiencing an incident which impacts their SMS service.

Impact:
SMS could arrive with some delays or might not arrive at all.

Next Steps:
Engineering will monitor the status of the incident.
Posted Oct 11, 2022 - 10:58 PDT
Monitoring
Issue:
Our SMS service for Two Factor Authentication (TFA), is currently experiencing an incident which impacts their SMS service.

Impact:
SMS could arrive with some delays or might not arrive at all.

Next Steps:
Engineering will monitor the status of the incident.
Posted Oct 11, 2022 - 10:57 PDT
This incident affected: RollWorks (RollWorks Impact Overview Dashboard) and AdRoll (AdRoll Dashboard).