[Sev2 - RollWorks Only] Ingestion issue with Salesforce Contact and Lead objects

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 08:35 PST

Investigating

Issue:
There is currently an ingestion issue with the Salesforce Contact and Lead objects, which affects their use as data sources for filtering in Contact Lists and Contact Discovery Workflows.

Functional Impact:
- Sync errors with existing Contact Lists and Contact Discovery Workflows that use the Salesforce Contact and Lead objects as data sources.
- Unable to create new Contact Lists and Contact Discovery Workflows using the Salesforce Contact and Lead objects as data sources.

Next Steps:
The engineering team is currently investigating the issue.
Posted Feb 28, 2025 - 13:35 PST
This incident affected: RollWorks (RollWorks Contact List and Contact Discovery).