Users are unable log into their AdRoll accounts due to SSO issues.

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted May 20, 2026 - 18:11 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 20, 2026 - 16:36 PDT
This incident affected: AdRoll (AdRoll Dashboard) and AdRoll ABM (AdRoll ABM Impact Overview Dashboard).