LinkedIn audiences not creating or updating in RollWorks
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 06:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 07:32 PDT
Investigating
We are currently investigating an issue where LinkedIn audiences are not creating or updating in RollWorks.
Posted Sep 29, 2022 - 11:30 PDT
This incident affected: RollWorks (RollWorks Impact Overview Dashboard, RollWorks Campaigns, RollWorks Playbooks, RollWorks Target Accounts).