Parts of the dashboard are experiencing a downgrade in service for some users.
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 21:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2023 - 21:28 PDT
Identified
The app.adroll.com dashboard page is currently experiencing a downgrade in service where some pages are inaccessible. The engineering team is currently investigating the issue.
Posted Jun 07, 2023 - 21:23 PDT
This incident affected: AdRoll (AdRoll Dashboard) and RollWorks (RollWorks Impact Overview Dashboard).