Delayed segmentation of untrackable converting cookies
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 17:38 PDT
Investigating
Note: Conversions from untrackable cookies are not surfaced in attributed conversions nor website audiences. The only impact is to general site metrics conversion figures – and the AdRoll Cross-Channel dashboard.

No data has been lost. Untrackable conversions should resume regular processing by this time tomorrow, and a backfill will be conducted next week for unprocessed timestamps.
Posted Jun 16, 2023 - 15:04 PDT
This incident affected: AdRoll (AdRoll Dashboard) and RollWorks (RollWorks Impact Overview Dashboard).