The dashboard was unable to load due to a third party's API failures
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted May 17, 2022 - 11:10 PDT
Update
We are continuing to monitor for any further issues.
Posted May 17, 2022 - 11:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 09:39 PDT
This incident affected: RollWorks (RollWorks Impact Overview Dashboard) and AdRoll (AdRoll Dashboard).