"Create Dynamic Ads" button is currently down

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 16:22 PST

Investigating

The 'Create Dynamics Ads' button via the 'Create' dropdown in the Ads
Library is currently down. The button is leading to a form to report
the error.

The behaviour is currently visible to users with the Create Dynamic Ads
functionality enabled. Our engineering team is actively working on a fix.
Posted Feb 25, 2025 - 10:14 PST