Engineering team is investigating an issue preventing campaigns that are targeting a list of zip codes from spending

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 09:48 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 22:15 PDT

Identified

The engineering team has identified the issue and is deploying a fi
Posted Jun 08, 2026 - 17:08 PDT
This incident affected: AdRoll (AdRoll Dashboard, AdRoll Ad Campaign).