Issues with authenticating Hubspot integration.

Incident Report for NextRoll

Resolved

The issue has been resolved.
Posted Sep 02, 2025 - 15:19 PDT

Investigating

We're currently investigating authentication issues when trying to connect to HubSpot via the dashboard.
Posted Sep 02, 2025 - 15:12 PDT
This incident affected: AdRoll (AdRoll Dashboard, AdRoll Ad Campaign, AdRoll Email Campaign, AdRoll SQL, AdRoll Subscription Signup, Adroll Pro) and RollWorks (RollWorks Impact Overview Dashboard, RollWorks Campaigns, RollWorks Contact List and Contact Discovery, RolllWorks Journey Stages, RollWorks Playbooks, RollWorks Target Accounts, RollWorks Sales Insights, RollWorks Sales Automation & Contact Data, RollWorks API, RollWorks Workflows, RollWorks Integration).