Transactional emails are not sending due to system outage
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 08:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 13:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 08:05 PDT
Investigating
Mailgun is having a major outage and is affecting the ability to send emails. We will be monitoring the Mailgun outage, and we will follow up as soon as we have additional info.
Posted Jun 09, 2022 - 08:04 PDT
This incident affected: AdRoll (AdRoll Ad Campaign, AdRoll Email Campaign) and RollWorks (RollWorks Campaigns).