[Sev2 RollWorks] Interruption with receiving daily update of G2 data
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 12:47 PDT
Monitoring
As of July 5th, all RollWorks customers who are integrated with G2 are currently not receiving the normal daily update of data as G2 has experienced an issue over the past weekend. G2 will be backfilling the missing data and is treating this issue with priority.
Posted Jul 08, 2022 - 08:26 PDT
This incident affected: RollWorks (RollWorks Target Accounts, RollWorks Sales Automation & Contact Data).