Unable to edit Facebook campaign

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 12:11 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 30, 2025 - 10:08 PDT

Identified

Issue:
- Facebook campaigns are currently experiencing an issue where they cannot be edited.

Functional Impact:
- Unable to edit Facebook campaigns

Next Steps:
- Engineering is currently addressing the issue. Comms will be sent once this is complete.
Posted Apr 30, 2025 - 10:08 PDT
This incident affected: AdRoll (AdRoll Ad Campaign) and RollWorks (RollWorks Campaigns).