adroll.com marketing site is currently experiencing an outage.
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Feb 12, 2023 - 12:02 PST
Monitoring
Our engineering team has resolved the issue and is currently monitoring the site for any residual issues.
Posted Feb 12, 2023 - 11:43 PST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2023 - 11:41 PST
Investigating
The adroll.com marketing domain is currently down. All other systems like the front dash (app.adroll.com), the developer portal (developers.nextroll.com), nextroll.com and rollworks.com are unaffected and working as normal. Our engineering team is aware of the outage and is actively working on resolving it.
Posted Feb 12, 2023 - 11:00 PST