d.adroll is experiencing sporadic connectivity outages.
Incident Report for NextRoll
Resolved
A fix was made to resolve the issue, and budgets should spend as normal for the rest of the day UTC.
Posted Jun 09, 2023 - 13:43 PDT
Investigating
We are investigating the issue.
Posted Jun 09, 2023 - 12:12 PDT
This incident affected: Ad Servers and Pixel Servers.