Users are unable to make updates to recipe campaigns via the dashboard.

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 22:36 PST

Identified

The engineering team is actively working on a fix for the issue.
Posted Jan 21, 2026 - 20:39 PST
This incident affected: AdRoll (AdRoll Dashboard, AdRoll Ad Campaign) and AdRoll ABM (AdRoll ABM Campaigns, AdRoll ABM Sales Automation & Contact Data, AdRoll ABM Workflows).