Unable to create/modifiy Attribute-type audiences

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 14:54 PST

Investigating

- Customers are unable to create Attribute-type audiences, as it is currently unavailable.
- Customers are also unable to modify existing Attribute-type audiences
Posted Jan 14, 2026 - 10:00 PST
This incident affected: AdRoll ABM (AdRoll ABM Audience).