Some users may experience 403 errors logging into app.adroll.com
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 10:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2021 - 09:19 PDT
Identified
Some users with TFA (two-factor authentication) enabled may be unable to login to their account.
This is related to cookies set for a now deprecated analytics service (Hotjar). This results in a 403 error page.
Please, clear browser cache and cookies and load a new window. The issue should no longer replicate after this step.
Posted Oct 21, 2021 - 04:04 PDT