Theres a delay in processing spend data for Tuesday May 9th.
Incident Report for NextRoll
Resolved
The issue has been resolved and all backfill data is now complete and available in the dashboard.
Posted May 12, 2023 - 09:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2023 - 11:32 PDT
Investigating
Our engineering team has identified the issue and is currently working on a solution to resolve the matter and restore data.
Posted May 10, 2023 - 11:32 PDT
This incident affected: AdRoll (AdRoll Dashboard) and RollWorks (RollWorks Impact Overview Dashboard, RollWorks Campaigns).