Scheduled app.adroll.com Maintenance
Incident Report for NextRoll
Resolved
The maintenance has been completed. All system services have been restored.
Posted May 23, 2024 - 19:35 PDT
Investigating
We will be undergoing planned maintenance on Thursday 2024-05-23 from 6:00 PM until 7:30PM US PDT (UTC-7). During this time, the dashboard and all functionality on app.adroll.com as well as the API (services.adroll.com) will be unavailable. All other systems including ad serving and pixel serving will be functioning as normal during this time. If you have any questions about this outage, please reach out to your NextRoll representative or contact us at support@nextroll.com.
Posted May 23, 2024 - 18:05 PDT
This incident affected: AdRoll (AdRoll Dashboard) and RollWorks (RollWorks Impact Overview Dashboard).