[Sev2 - RollWorks Only] LinkedIn audiences sync issues

Incident Report for NextRoll

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 09:09 PDT

Investigating

ISSUE:
The RollWorks/LinkedIn integration is experiencing issues when syncing audiences.

IMPACT:
Under the LinkedIn Settings, customers may see “LinkedIn integration is experiencing some technical issues“ with its connected ad accounts showing a "Disconnected" status.

NEXT STEPS:
Engineering is currently addressing the issue. Comms will be sent once this is complete.
Posted Apr 17, 2025 - 10:11 PDT
This incident affected: RollWorks (RollWorks Integration).