Scheduled reports for AdRoll and RollWorks are not being sent.
Incident Report for NextRoll
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 03:30 PST
Identified
Impact:
- Customers that have scheduled reports for recurring delivery (daily, weekly, monthly) are not receiving their reports.
- On-demand reports are continuing to function correctly.

Next Steps:
- Engineering teams have identified the cause of the issue, and are working toward resolution.
- When resolved, all queued weekly and monthly reports will be sent. Queued daily reports will not be sent, as this would result in delivering several reports at once to customer inboxes. Instead the next daily report will resume as normal on February 4th, 2025.
Posted Feb 03, 2025 - 15:39 PST
This incident affected: AdRoll (AdRoll Dashboard) and RollWorks (RollWorks Impact Overview Dashboard).